<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas | Taste Buds</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://tastebuds.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Taste Buds &raquo; Feed" href="http://tastebuds.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Buds &raquo; Comments Feed" href="http://tastebuds.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Buds &raquo; Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas Comments Feed" href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://tastebuds.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-reset-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/css/easyrecipe-style-reset.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipebuttonUI-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/ui/easyrecipe-buttonUI.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/styles/style001/style.css?ver=3.2.1311.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/js/easyrecipe.js?ver=3.2.1311'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tastebuds.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tastebuds.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Divinity Fudge for a Heavenly Holiday' href='http://tastebuds.bangordailynews.com/2016/12/12/tasty-treats/divinity-fudge-for-a-heavenly-holiday/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas","url":"http:\/\/tastebuds.bangordailynews.com\/2016\/12\/20\/tasty-treats\/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas\/","thumbnailUrl":"","articleId":"97-1100","dateCreated":"2016-12-20T13:28:57Z","articleSection":"Tasty treats","creator":["Sandy Oliver"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Taste Buds:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://tastebuds.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Taste Buds', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas" />
<meta property="og:url" content="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/" />
<meta property="og:description" content="Every Christmas Eve morning, when Ruth Beal grinds cardamom and kneads the Finnish holiday bread called Nissua, a flood of good memories come back. When Ruth, now of Machiasport, was growing up dur..." />
<meta property="article:published_time" content="2016-12-20T13:28:57+00:00" />
<meta property="article:modified_time" content="2016-12-20T13:28:57+00:00" />
<meta property="article:author" content="http://tastebuds.bangordailynews.com/author/sandyoliver47/" />
<meta property="og:site_name" content="Taste Buds" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342-450x338.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1344-450x338.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342-450x338.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sandy Oliver','dimension2': 'post','dimension3': '97.1100','dimension5': 'food','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '97.1100', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '97.1100';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sandy Oliver","contentPublishedDate":"2016-12-20","primaryCategory":"Tasty treats","allCategories":"Tasty treats"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="single single-post postid-1100 single-format-standard sidebar no-avatars">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://tastebuds.bangordailynews.com/"
		       title="Taste Buds" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2012/05/sandy-oliver-head-shot.jpg') no-repeat center center;
				         background-size: cover;">
				    Taste Buds			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Taste Buds</h1>
				    <h2 class="site-description">Recipes to solve the &quot;what&#039;s for supper?&quot; problem.</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Taste+Buds&utm_medium=footer">
			    <img src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://tastebuds.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://tastebuds.bangordailynews.com/category/whats-for-supper/">What&#8217;s for supper?</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://tastebuds.bangordailynews.com/category/from-the-garden/">From the garden</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://tastebuds.bangordailynews.com/category/tasty-treats/">Tasty treats</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://tastebuds.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://tastebuds.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://tastebuds.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1100" class="post-1100 post type-post status-publish format-standard hentry category-tasty-treats">
	<header class="entry-header">
		
            <h1 class="entry-title">Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/" title="Permalink to Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas" rel="bookmark"><time class="entry-date" datetime="2016-12-20T08:28:57+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://tastebuds.bangordailynews.com/category/tasty-treats/" rel="category tag">Tasty treats</a></span>					    <div class="author-byline">
			By <a href="http://tastebuds.bangordailynews.com/author/sandyoliver47/" title="Posts by Sandy Oliver" rel="author">Sandy Oliver</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas."
               data-url="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342.jpg&description=Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-1101" src="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342-450x338.jpg" alt="SAM_1342" width="450" height="338"></a></p>
<p>Every Christmas Eve morning, when Ruth Beal grinds cardamom and kneads the Finnish holiday bread called Nissua, a flood of good memories come back. When Ruth, now of Machiasport, was growing up during the 1960s and ‘70s on Old County Road in Rockand, neighbor Helmi Ranta&#8217;s door was always open and her cookie jar was always full. Helmi’s home was a gathering place for many Finnish people who lived in the mid-coast area around Rockland. Ruth, wrote, “Every Tuesday and Friday night the sauna in her back yard was heated up and a steady stream of friends and family waited their turn to enjoy the sauna,” playing cribbage and enjoying a table heaped with cookies and cakes.</p>
<p>“She was a wonderful cook,” Ruth reported, “but I always looked forward to Christmas, when she made many loaves of Nissua. Ruth’s “splattered and tattered,” recipe for the bread came from Helmi.</p>
<p>We asked for the recipe here back in May when Anne Flagg of Northport wrote, “My dear departed mother-in-law brought Nissu to our family for the holidays back in the 1970s and I was always busy then and didn’t get the recipe, but now with a little more time I would like to make it if I can find the directions. Everyone always loved it.”</p>
<p>Since it was a Christmas treat, I hoarded until now Ruth Beal’s recipe, plus two more sent to me by my old friend Joanne Fuerst of Mt. Desert who wrote, “Oooh, I love Nissua,” which certainly seems to be the most common response to a mention of it.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1344.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-1102" src="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1344-450x338.jpg" alt="SAM_1344" width="450" height="338"></a></p>
<p>It really is delicious, tender, and aromatic with cardamom, best served fresh and hot with butter on it, though when a couple days old, it makes grand French toast. Ruth said, “It goes stale quite quickly, so that is always the excuse we use to eat it up ASAP!”</p>
<p>It is not hard to make. The assembly is straight-forward, and would be amenable to an electric mixer if you wished to use one. I mixed by hand, using the one-hundred strokes method I learned a long time ago which entails beating the dough one hundred times before all the flour has been added and it is still quite soft and sticky.</p>
<p>Really truly grind the cardamom at the last minute if you can. Joanne calculates that fourteen of those papery cardamom pods provides the right amount of seed. I used a heaping teaspoon of seeds which I put through a retired pepper grinder that I have. Fresh cardamom makes all the difference.</p>
<p>Helmi’s recipe and one from Joanne, which appeared years ago in the old <em>Maine Times,</em> both called for evaporated milk. Lacking evap, use two cups of light cream.</p>
<p>I wish you all a wonderful holiday weekend, however you celebrate it!<br />
<div class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"> <link itemprop="image" href="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342-450x338.jpg"/> <div class="ERSSavePrint"> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="http://tastebuds.bangordailynews.com/easyrecipe-print/1100-0/?ref=inline" rel="nofollow" target="_blank">Print</a></span> </div> <div itemprop="name" class="ERSName">Nissua</div> <div class="ERSClear"></div> <div class="ERSDetails"> <div class="ERSClear"></div> <div class="ERSTimes"> </div> <div class="ERSClear"></div> <div class="ERSHead"> Serves:&nbsp;<span itemprop="recipeYield">Makes three loaves.</span></div> <div class="ERSClear">&nbsp;</div> </div> <div class="ERSIngredients"> <div class="ERSIngredientsHeader ERSHeading">Ingredients</div> <ul> <li class="ingredient" itemprop="ingredients">1 heaping cup sugar</li> <li class="ingredient" itemprop="ingredients">1 heaping teaspoon salt</li> <li class="ingredient" itemprop="ingredients">1 can evaporated milk, scalded</li> <li class="ingredient" itemprop="ingredients">2 packets or 2 tablespoons dried yeast dissolved in &frac34; cup warm water</li> <li class="ingredient" itemprop="ingredients">&frac12; cup, or one stick, butter, melted then cooled</li> <li class="ingredient" itemprop="ingredients">4 beaten eggs</li> <li class="ingredient" itemprop="ingredients">1 very heaping teaspoon ground cardamom (freshly ground is best)</li> <li class="ingredient" itemprop="ingredients">7 cups flour plus a little more for kneading</li> <li class="ingredient" itemprop="ingredients">For optional frosting:</li> <li class="ingredient" itemprop="ingredients">1 cup confections sugar</li> <li class="ingredient" itemprop="ingredients">Milk or cream</li> </ul> <div class="ERSClear"></div> </div> <div class="ERSInstructions"> <div class="ERSInstructionsHeader ERSHeading">Instructions</div> <ol> <li class="instruction" itemprop="recipeInstructions">Put sugar and salt in a large bowl.</li> <li class="instruction" itemprop="recipeInstructions">Pour scalded evaporated milk over, mix, and allow to cool.</li> <li class="instruction" itemprop="recipeInstructions">Stir in the yeast and water mixture.</li> <li class="instruction" itemprop="recipeInstructions">Add the melted butter and mix, and then add the eggs, cardamom, and five cups of flour.</li> <li class="instruction" itemprop="recipeInstructions">Beat the dough 100 strokes; it will be quite soft.</li> <li class="instruction" itemprop="recipeInstructions">Add the rest of the flour, and knead until elastic.</li> <li class="instruction" itemprop="recipeInstructions">Place in a greased bowl and let rise until doubled in bulk.</li> <li class="instruction" itemprop="recipeInstructions">Punch down and let rise again.</li> <li class="instruction" itemprop="recipeInstructions">Preheat the oven to 350 degrees.</li> <li class="instruction" itemprop="recipeInstructions">Divide dough into thirds to make three loaves. Divide each third into three pieces and form rope-like pieces which you braid.</li> <li class="instruction" itemprop="recipeInstructions">Place loaves on greased or parchment-paper-lined baking sheets and let rise again about 20 minutes.</li> <li class="instruction" itemprop="recipeInstructions">Bake at 350 degrees for 40 minutes, or until golden brown, and hollow-sounding when tapped. Cool on racks.</li> <li class="instruction" itemprop="recipeInstructions">If you choose to make a frosting, put a cup of confectioners’ sugar into a bowl, and add just a very little milk or cream, mixing to make a pourable icing.</li> <li class="instruction" itemprop="recipeInstructions">Dribble the tops of the Nissua loaves with frosting.</li> </ol> <div class="ERSClear"></div> </div> <div class="endeasyrecipe" title="style001" style="display: none">3.2.1311</div> </div><br />
 </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1100" class="share-facebook sd-button share-icon" href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1100" class="share-twitter sd-button share-icon" href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1100" class="share-linkedin sd-button share-icon" href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/?share=linkedin&#038;ref=inline" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/?ref=inline#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas."
               data-url="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2016/12/SAM_1342.jpg&description=Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/262929be233c9bcd5d73dc9d39f85693?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F97%2Ffiles%2F2012%2F05%2Fsandy-oliver-head-shot.jpg"
		 alt="Sandy Oliver"
		 title="Sandy Oliver"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Sandy Oliver</h2>
		<p class="author-bio">
			Sandy Oliver Sandy is a freelance food writer with the column Taste Buds appearing weekly since 2006 in the Bangor Daily News, and regular columns in Maine Boats, Homes, and Harbors magazine and The Working Waterfront. 

Besides freelance food writing, she is a pioneering food historian beginning her work in 1971 at Mystic Seaport Museum, where she developed a fireplace cooking program in an 1830s house. After moving to Maine in 1988, Sandy wrote, Saltwater Foodways: New Englanders and Their Foods at Sea and Ashore in the 19th Century published in 1995.   

She is the author of The Food of Colonial and Federal America published in fall of 2005, and Giving Thanks: Thanksgiving History and Recipes from Pilgrims to Pumpkin Pie which she co-authored with Kathleen Curtin. 

She often speaks to historical organizations and food professional groups around the country, organizes historical dinners, and conducts classes and workshops in food history and in sustainable gardening and cooking. 

Sandy lives on Islesboro, an island in Penobscot where she gardens, preserves, cooks and teaches sustainable lifeways.                    
                                                    <a class="author-link" href="http://tastebuds.bangordailynews.com/author/sandyoliver47/" rel="author">
                                    View all posts by Sandy Oliver <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://tastebuds.bangordailynews.com/2016/12/12/tasty-treats/divinity-fudge-for-a-heavenly-holiday/" rel="prev"><span class="meta-nav">&larr;</span> Divinity Fudge for a Heavenly Holiday</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://tastebuds.bangordailynews.com/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Sandy Oliver</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/262929be233c9bcd5d73dc9d39f85693?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F97%2Ffiles%2F2012%2F05%2Fsandy-oliver-head-shot.jpg"
                             alt="Sandy Oliver"
                             title="Sandy Oliver"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Sandy Oliver Sandy is a freelance food writer with the column Taste Buds appearing weekly since 2006 in the Bangor Daily News, and regular columns in Maine Boats, Homes, and Harbors magazine and The Working Waterfront. 

Besides freelance food writing, she is a pioneering food historian beginning her work in 1971 at Mystic Seaport Museum, where she developed a fireplace cooking program in an 1830s house. After moving to Maine in 1988, Sandy wrote, Saltwater Foodways: New Englanders and Their Foods at Sea and Ashore in the 19th Century published in 1995.   

She is the author of The Food of Colonial and Federal America published in fall of 2005, and Giving Thanks: Thanksgiving History and Recipes from Pilgrims to Pumpkin Pie which she co-authored with Kathleen Curtin. 

She often speaks to historical organizations and food professional groups around the country, organizes historical dinners, and conducts classes and workshops in food history and in sustainable gardening and cooking. 

Sandy lives on Islesboro, an island in Penobscot where she gardens, preserves, cooks and teaches sustainable lifeways.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-food">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Taste+Buds&utm_source=food-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Taste+Buds&utm_source=food-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: food -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://the207foodie.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget" 
					   target=_blank title="Conquering the Portland Food Scene, 1 review at a time">
					The (207) Foodie 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/166/files/2016/01/paitan-ramen-pai-men-miyake--300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://the207foodie.bangordailynews.com/2016/12/19/home/winter-warm-up-soup/?utm_campaign=Taste+Buds&utm_source=food-widget"
					title="The Winter Warm Up">
					The Winter Warm Up					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://the207foodie.bangordailynews.com/2016/12/19/home/winter-warm-up-soup/?utm_campaign=Taste+Buds&utm_source=food-widget" 
				   target=_blank>
					The Winter Warm Up					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://hotstove.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget" 
					   target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
					Journeys Over a Hot Stove 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2016/12/ManeEh3-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://hotstove.bangordailynews.com/2016/12/17/home/maine-eh-are-we-canadian-yet-and-a-christmas-memory/?utm_campaign=Taste+Buds&utm_source=food-widget"
					title="Maine, eh? Are we Canadian yet? and a Christmas memory">
					Maine, eh? Are we Canadian yet? and a Christmas memory					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://hotstove.bangordailynews.com/2016/12/17/home/maine-eh-are-we-canadian-yet-and-a-christmas-memory/?utm_campaign=Taste+Buds&utm_source=food-widget" 
				   target=_blank>
					Maine, eh? Are we Canadian yet? and a Christmas memory					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="https://cdyer.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget" 
					   target=_blank title="Living gluten free in Maine">
					Gluten Free ME 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/438/files/2016/12/p19p5mqsp91ga248urmr1d067fg6-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://cdyer.bangordailynews.com/2016/12/15/gluten-free/the-problem-with-restaurants-offering-gluten-free-options/?utm_campaign=Taste+Buds&utm_source=food-widget"
					title="The Problem With Restaurants Offering "Gluten Free" Options">
					The Problem With Restaurants Offering "Gluten Free" Options					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://cdyer.bangordailynews.com/2016/12/15/gluten-free/the-problem-with-restaurants-offering-gluten-free-options/?utm_campaign=Taste+Buds&utm_source=food-widget" 
				   target=_blank>
					The Problem With Restaurants Offering "Gluten Free" Options					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="https://pppe.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Peter Peter Portland Eater at BDN 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2016/12/20161210_175110_resized-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://pppe.bangordailynews.com/2016/12/15/home/boda-thai-me-up/?utm_campaign=Taste+Buds&utm_source=food-widget"
					title="Boda - Thai me up">
					Boda - Thai me up					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://pppe.bangordailynews.com/2016/12/15/home/boda-thai-me-up/?utm_campaign=Taste+Buds&utm_source=food-widget" 
				   target=_blank>
					Boda - Thai me up					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2014/03/P1000102-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=Taste+Buds&utm_source=food-widget"
					title="Yes, it’s cold–but you don’t have to be">
					Yes, it’s cold–but you don’t have to be					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=Taste+Buds&utm_source=food-widget" 
				   target=_blank>
					Yes, it’s cold–but you don’t have to be					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/12/50344811408__0A964191-B456-4285-9583-980BFB49EFB9-e1481818514359-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2016/12/15/food-drink/portland-roastery-and-distillery-team-up-on-a-coffee-that-tastes-like-whiskey/?utm_campaign=Taste+Buds&utm_source=food-widget"
					title="Portland roastery and distillery team up on a coffee that tastes like whiskey">
					Portland roastery and distillery team up on a coffee that tastes like whiskey					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2016/12/15/food-drink/portland-roastery-and-distillery-team-up-on-a-coffee-that-tastes-like-whiskey/?utm_campaign=Taste+Buds&utm_source=food-widget" 
				   target=_blank>
					Portland roastery and distillery team up on a coffee that tastes like whiskey					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.012001 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/tastebuds', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Taste Buds                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/tastebuds" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://tastebuds.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://tastebuds.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://tastebuds.bangordailynews.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/10/'> October 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/05/'> May 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/11/'> November 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/07/'> July 2012 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/05/'> May 2012 &nbsp;(5)</option>
		</select>
</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Contact Sandy</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">How many eggs in a dozen?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1a9369f18f0536b9796c1da2a93884be" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Taste+Buds&utm_medium=footer">
                                <img src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Taste Buds is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tastebuds.bangordailynews.com\/2016\/12\/20\/tasty-treats\/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas\/":1100};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 35664861;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/20/tasty-treats/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.tastebuds, categories.tasty-treats, authors.sandyoliver47, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.tastebuds,categories.tasty-treats,authors.sandyoliver47,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=97.1100&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'35664861',post:'1100',tz:'-5',srv:'tastebuds.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35664861', '1100' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
