<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Any Berry Jam and Oatmeal Bars | Taste Buds</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://tastebuds.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tastebuds.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Taste Buds &raquo; Feed" href="http://tastebuds.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Buds &raquo; Comments Feed" href="http://tastebuds.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Buds &raquo; Any Berry Jam and Oatmeal Bars Comments Feed" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tastebuds.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-reset-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/css/easyrecipe-style-reset.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipebuttonUI-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/ui/easyrecipe-buttonUI.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/styles/style001/style.css?ver=3.2.1311.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/easyrecipe/js/easyrecipe.js?ver=3.2.1311'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://tastebuds.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tastebuds.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tastebuds.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Strange and Delicious Vegetable Condiment' href='http://tastebuds.bangordailynews.com/2017/04/18/from-the-garden/strange-and-delicious-vegetable-condiment/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" />
<link rel='shortlink' href='http://wp.me/p2pE3H-iW' />
<link rel="alternate" type="application/json+oembed" href="http://tastebuds.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftastebuds.bangordailynews.com%2F2017%2F04%2F25%2Ftasty-treats%2Fany-berry-jam-and-oatmeal-bars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tastebuds.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftastebuds.bangordailynews.com%2F2017%2F04%2F25%2Ftasty-treats%2Fany-berry-jam-and-oatmeal-bars%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Any Berry Jam and Oatmeal Bars","url":"http:\/\/tastebuds.bangordailynews.com\/2017\/04\/25\/tasty-treats\/any-berry-jam-and-oatmeal-bars\/","thumbnailUrl":"","articleId":"97-1174","dateCreated":"2017-04-25T12:38:32Z","articleSection":"Tasty treats","creator":["Sandy Oliver"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2pE3H-iW',
            title: 'Any Berry Jam and Oatmeal Bars',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Taste Buds:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://tastebuds.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "any-berry-jam-and-oatmeal-bars";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Taste Buds', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Any Berry Jam and Oatmeal Bars" />
<meta property="og:url" content="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" />
<meta property="og:description" content="It is one thing to put up jars of jam and jelly when the strawberries, raspberries, blackberries, blueberries, and other fruits are in season; it is lots of fun to give them as gifts, and receive t…" />
<meta property="article:published_time" content="2017-04-25T12:38:32+00:00" />
<meta property="article:modified_time" content="2017-04-25T12:38:32+00:00" />
<meta property="og:site_name" content="Taste Buds" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385-450x338.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sandy Oliver','dimension2': 'post','dimension3': '97.1174','dimension5': 'food','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '97.1174', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '97.1174';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sandy Oliver","contentPublishedDate":"2017-04-25","contentPublishedTime":"2017-04-25 08:38:32-04:00","lastUpdatedTime":"2017-04-25 08:38:32-04:00","primaryCategory":"Tasty treats","allCategories":"Tasty treats"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-1174 single-format-standard sidebar no-avatars">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://tastebuds.bangordailynews.com/"
		       title="Taste Buds" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2012/05/sandy-oliver-head-shot.jpg') no-repeat center center;
				         background-size: cover;">
				    Taste Buds			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Taste Buds</h1>
				    <h2 class="site-description">Recipes to solve the &quot;what&#039;s for supper?&quot; problem.</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Taste+Buds&utm_medium=footer">
			    <img src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://tastebuds.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://tastebuds.bangordailynews.com/category/whats-for-supper/">What&#8217;s for supper?</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://tastebuds.bangordailynews.com/category/from-the-garden/">From the garden</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://tastebuds.bangordailynews.com/category/tasty-treats/">Tasty treats</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://tastebuds.bangordailynews.com/about/">About</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://tastebuds.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://tastebuds.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1174" class="post-1174 post type-post status-publish format-standard hentry category-tasty-treats">
	<header class="entry-header">
		
            <h1 class="entry-title">Any Berry Jam and Oatmeal Bars</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" title="Permalink to Any Berry Jam and Oatmeal Bars" rel="bookmark"><time class="entry-date" datetime="2017-04-25T08:38:32+00:00">April 25, 2017</time></a></span><span class="categories-links"><a href="http://tastebuds.bangordailynews.com/category/tasty-treats/" rel="category tag">Tasty treats</a></span>					    <div class="author-byline">
			By <a href="http://tastebuds.bangordailynews.com/author/sandyoliver47/" title="Posts by Sandy Oliver" rel="author">Sandy Oliver</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Any Berry Jam and Oatmeal Bars."
               data-url="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385.jpg&description=Any Berry Jam and Oatmeal Bars" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385.jpg"><img class="alignnone size-medium wp-image-1175" src="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>It is one thing to put up jars of jam and jelly when the strawberries, raspberries, blackberries, blueberries, and other fruits are in season; it is lots of fun to give them as gifts, and receive them, too. But really, how much toast can you eat with jam on it?</p>
<p>At the end of any growing season I could easily have up to three or four dozen little jars of preserves. And I am always on the look-out for recipes using jam or jelly as an ingredient. It takes attention and determination to work through the collection so that I don’t end up like my mother with a jar of thirty-year old preserve still on the cellar storage shelf. (I kid you not: a jar of grape conserve still there after all those years.)</p>
<p>A while back&#8211;actually, quite a long while&#8211;we had here in this column a delicious little pecan and jam bar that I learned from my dear neighbor Pat Hopkins. This recipe is similar; instead of pecans mixed with flour, brown sugar, and butter, the recipe calls for oatmeal. You might at first think you are making a fruit crumble or crisp, except you end up packing half of the oatmeal mixture into a greased pan, spreading it with a lot&#8211;one and a half cups&#8211;of Anyberry jam, and sprinkling the remainder of the oatmeal mixture over the top. Actually, I suspect the recipe could absorb up to two cups of jam. If you want to, be generous.</p>
<p>And I made that up about Anyberry. I don’t have an Anyberry bush, but when I reach into the recesses of the kitchen cupboard, believe me, any berry jam at all might come out.  The recipe originally called for raspberry. I used strawberry but I eyed a large jar of marmalade before I chose the strawberry.</p>
<p>Cut these bars small if you want to serve them as you would cookies or brownies. They also work as a dessert if cut into larger pieces and topped with ice cream or whipped cream.</p>
<p>I wish I could remember who gave me the recipe. At any event, it has the word, “Excellent” written across the top. And they are.<br />
<div class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"> <link itemprop="image" href="https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385-450x338.jpg"/> <div class="ERSSavePrint"> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="http://tastebuds.bangordailynews.com/easyrecipe-print/1174-0/" rel="nofollow" target="_blank">Print</a></span> </div> <div itemprop="name" class="ERSName">Any Berry Jam and Oatmeal Bars</div> <div class="ERSClear"></div> <div class="ERSDetails"> <div class="ERSClear"></div> <div class="ERSTimes"> </div> <div class="ERSClear"></div> <div class="ERSClear">&nbsp;</div> </div> <div class="ERSIngredients"> <div class="ERSIngredientsHeader ERSHeading">Ingredients</div> <ul> <li class="ingredient" itemprop="ingredients">1 ½ cups flour</li> <li class="ingredient" itemprop="ingredients">&frac12; teaspoon baking powder</li> <li class="ingredient" itemprop="ingredients">1 teaspoon cinnamon, optional</li> <li class="ingredient" itemprop="ingredients">Pinch of salt</li> <li class="ingredient" itemprop="ingredients">1 ½ cups rolled oats</li> <li class="ingredient" itemprop="ingredients">1 cup tightly packed light brown sugar,</li> <li class="ingredient" itemprop="ingredients">1 ½ sticks of butter, melted</li> <li class="ingredient" itemprop="ingredients">1 ½ to 2 cups fruit jam</li> </ul> <div class="ERSClear"></div> </div> <div class="ERSInstructions"> <div class="ERSInstructionsHeader ERSHeading">Instructions</div> <ol> <li class="instruction" itemprop="recipeInstructions">Heat the oven to 350 degrees.</li> <li class="instruction" itemprop="recipeInstructions">Lightly grease an eight to nine-inch pan.</li> <li class="instruction" itemprop="recipeInstructions">In a mixing bowl, whisk together the flour, baking powder, optional cinnamon, and salt.</li> <li class="instruction" itemprop="recipeInstructions">Add the oatmeal and toss together.</li> <li class="instruction" itemprop="recipeInstructions">Add the melted butter and mix all until the ingredients looks crumbly.</li> <li class="instruction" itemprop="recipeInstructions">Tightly pack half of the crumb mixture into the baking pan.</li> <li class="instruction" itemprop="recipeInstructions">Spread the jam over the top, careful to cover the entire pan full.</li> <li class="instruction" itemprop="recipeInstructions">Distribute the remaining crumb mixture over the top.</li> <li class="instruction" itemprop="recipeInstructions">Bake for thirty-five minutes or until the top is golden brown.</li> <li class="instruction" itemprop="recipeInstructions">Let cool before cutting into serving sized pieces.</li> </ol> <div class="ERSClear"></div> </div> <div class="endeasyrecipe" title="style001" style="display: none">3.2.1311</div> </div><br />
 </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1174" class="share-facebook sd-button share-icon" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1174" class="share-twitter sd-button share-icon" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1174" class="share-linkedin sd-button share-icon" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Any Berry Jam and Oatmeal Bars."
               data-url="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/04/SAM_1385.jpg&description=Any Berry Jam and Oatmeal Bars" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/262929be233c9bcd5d73dc9d39f85693?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F97%2Ffiles%2F2012%2F05%2Fsandy-oliver-head-shot.jpg"
		 alt="Sandy Oliver"
		 title="Sandy Oliver"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Sandy Oliver</h2>
		<p class="author-bio">
			Sandy Oliver Sandy is a freelance food writer with the column Taste Buds appearing weekly since 2006 in the Bangor Daily News, and regular columns in Maine Boats, Homes, and Harbors magazine and The Working Waterfront. 

Besides freelance food writing, she is a pioneering food historian beginning her work in 1971 at Mystic Seaport Museum, where she developed a fireplace cooking program in an 1830s house. After moving to Maine in 1988, Sandy wrote, Saltwater Foodways: New Englanders and Their Foods at Sea and Ashore in the 19th Century published in 1995.   

She is the author of The Food of Colonial and Federal America published in fall of 2005, and Giving Thanks: Thanksgiving History and Recipes from Pilgrims to Pumpkin Pie which she co-authored with Kathleen Curtin. 

She often speaks to historical organizations and food professional groups around the country, organizes historical dinners, and conducts classes and workshops in food history and in sustainable gardening and cooking. 

Sandy lives on Islesboro, an island in Penobscot where she gardens, preserves, cooks and teaches sustainable lifeways.                    
                                                    <a class="author-link" href="http://tastebuds.bangordailynews.com/author/sandyoliver47/" rel="author">
                                    View all posts by Sandy Oliver <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://tastebuds.bangordailynews.com/2017/04/18/from-the-garden/strange-and-delicious-vegetable-condiment/" rel="prev"><span class="meta-nav">&larr;</span> Strange and Delicious Vegetable Condiment</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://tastebuds.bangordailynews.com/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Sandy Oliver</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/262929be233c9bcd5d73dc9d39f85693?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F97%2Ffiles%2F2012%2F05%2Fsandy-oliver-head-shot.jpg"
                             alt="Sandy Oliver"
                             title="Sandy Oliver"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Sandy Oliver Sandy is a freelance food writer with the column Taste Buds appearing weekly since 2006 in the Bangor Daily News, and regular columns in Maine Boats, Homes, and Harbors magazine and The Working Waterfront. 

Besides freelance food writing, she is a pioneering food historian beginning her work in 1971 at Mystic Seaport Museum, where she developed a fireplace cooking program in an 1830s house. After moving to Maine in 1988, Sandy wrote, Saltwater Foodways: New Englanders and Their Foods at Sea and Ashore in the 19th Century published in 1995.   

She is the author of The Food of Colonial and Federal America published in fall of 2005, and Giving Thanks: Thanksgiving History and Recipes from Pilgrims to Pumpkin Pie which she co-authored with Kathleen Curtin. 

She often speaks to historical organizations and food professional groups around the country, organizes historical dinners, and conducts classes and workshops in food history and in sustainable gardening and cooking. 

Sandy lives on Islesboro, an island in Penobscot where she gardens, preserves, cooks and teaches sustainable lifeways.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Taste+Buds&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Taste+Buds&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dailysimmer.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank title="Eating out in Maine just got easier">
						The Daily Simmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/281/files/2017/04/15473495-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dailysimmer.bangordailynews.com/2017/04/wicked-brew-new-coffee-shop-on-park-street-in-bangor-aims-to-tap-john-bapst-student-market/?utm_campaign=Taste+Buds&utm_source=food-widget"
                            title="Wicked Brew, new coffee shop on Park Street in Bangor, aims to tap John Bapst student market">
						Wicked Brew, new coffee shop on Park Street in Bangor, aims to tap John Bapst student market                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dailysimmer.bangordailynews.com/2017/04/wicked-brew-new-coffee-shop-on-park-street-in-bangor-aims-to-tap-john-bapst-student-market/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank>
						Wicked Brew, new coffee shop on Park Street in Bangor, aims to tap John Bapst student market                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/?utm_campaign=Taste+Buds&utm_source=food-widget"
                            title="Complex drinks and simple food highlight popular bar">
						Complex drinks and simple food highlight popular bar                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank>
						Complex drinks and simple food highlight popular bar                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/04/IMG_3025-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/04/21/foraging/the-call-of-the-elver-eel-fishing-in-maines-rivers/?utm_campaign=Taste+Buds&utm_source=food-widget"
                            title="The call of the elver, eel fishing in Maine rivers.">
						The call of the elver, eel fishing in Maine rivers.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/04/21/foraging/the-call-of-the-elver-eel-fishing-in-maines-rivers/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank>
						The call of the elver, eel fishing in Maine rivers.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/ice-cream-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=Taste+Buds&utm_source=food-widget"
                            title="Ice cream texting service delivers pints on demand in Greater Portland">
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank>
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hotstove.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
						Journeys Over a Hot Stove                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2017/04/JekyllJump-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hotstove.bangordailynews.com/2017/04/18/home/in-search-of-the-dew-drop-inn/?utm_campaign=Taste+Buds&utm_source=food-widget"
                            title="In search of the Dew Drop Inn">
						In search of the Dew Drop Inn                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hotstove.bangordailynews.com/2017/04/18/home/in-search-of-the-dew-drop-inn/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank>
						In search of the Dew Drop Inn                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainecourse.bangordailynews.com/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/04/Sesame-Soba-Noodles-with-Brussels-Sprouts2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainecourse.bangordailynews.com/2017/04/18/recipes/sesame-soba-noodles-with-brussels-sprouts/?utm_campaign=Taste+Buds&utm_source=food-widget"
                            title="Sesame Soba Noodles with Brussels Sprouts">
						Sesame Soba Noodles with Brussels Sprouts                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainecourse.bangordailynews.com/2017/04/18/recipes/sesame-soba-noodles-with-brussels-sprouts/?utm_campaign=Taste+Buds&utm_source=food-widget"
                       target=_blank>
						Sesame Soba Noodles with Brussels Sprouts                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011260 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/tastebuds', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Taste Buds                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/tastebuds" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://tastebuds.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://tastebuds.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tastebuds.bangordailynews.com/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/12/'> December 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/10/'> October 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/05/'> May 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/11/'> November 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/07/'> July 2012 &nbsp;(5)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='http://tastebuds.bangordailynews.com/2012/05/'> May 2012 &nbsp;(5)</option>

		</select>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Contact Sandy</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is Maine&#039;s largest city?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Taste+Buds&utm_medium=footer">
                                <img src="http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Taste Buds is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tastebuds.bangordailynews.com\/2017\/04\/25\/tasty-treats\/any-berry-jam-and-oatmeal-bars\/":1174};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/25/tasty-treats/any-berry-jam-and-oatmeal-bars/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tastebuds.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.tastebuds, categories.tasty-treats, authors.sandyoliver47, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.tastebuds,categories.tasty-treats,authors.sandyoliver47,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=97.1174&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'35664861',post:'1174',tz:'-4',srv:'tastebuds.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35664861', '1174' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
